<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>A new Portland restaurant will serve bone broth by the cup | Urban Eye</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pierce.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Urban Eye &raquo; Feed" href="http://pierce.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urban Eye &raquo; Comments Feed" href="http://pierce.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urban Eye &raquo; A new Portland restaurant will serve bone broth by the cup Comments Feed" href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://pierce.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pierce.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://pierce.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pierce.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pierce.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pierce.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aerosmith drummer&#8217;s Sunday River cafe will not reopen this season' href='http://pierce.bangordailynews.com/2016/11/18/home/aerosmith-drummers-sunday-river-cafe-will-not-reopen-this-season/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A new Portland restaurant will serve bone broth by the cup","url":"http:\/\/pierce.bangordailynews.com\/2016\/11\/22\/food-drink\/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/218\/files\/2016\/11\/LB-Kitch3-250x250.jpg","articleId":"218-9289","dateCreated":"2016-11-22T22:10:05Z","articleSection":"Food &amp; Drink","creator":["Kathleen Pierce"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'A new Portland restaurant will serve bone broth by the cup',
            templates: {
                twitter: '{{title}}: {{url}} (via @piercenews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Urban Eye:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'kathleen.deelypierce'},
            {'service': 'twitter', 'id': 'piercenews'},
            {'service': 'rss', 'id': 'http://pierce.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "a-new-portland-restaurant-will-serve-bone-broth-by-the-cup";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'kpierce' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Urban Eye', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2014/01/KathleenBlog_visual.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A new Portland restaurant will serve bone broth by the cup" />
<meta property="og:url" content="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" />
<meta property="og:description" content="bone broth, a heartier soup stock that promotes gut health, will be sold like coffee to go." />
<meta property="article:published_time" content="2016-11-22T22:10:05+00:00" />
<meta property="article:modified_time" content="2016-11-22T22:15:25+00:00" />
<meta property="article:author" content="http://pierce.bangordailynews.com/author/kpierce/" />
<meta property="og:site_name" content="Urban Eye" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch3.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Kathleen Pierce','dimension2': 'post','dimension3': '218.9289','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '218.9289', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '218.9289';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.bdn-nav li a {
color: #ffffff;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Kathleen Pierce","contentPublishedDate":"2016-11-22","primaryCategory":"Food &amp; Drink","allCategories":"Food &amp; Drink"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-9289 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/';
		  var CONTENT_ID = '1479853347';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Urban Eye is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://pierce.bangordailynews.com/" title="Urban Eye" rel="home">
					<h1 class="site-title">Urban Eye</h1>
                    <h2 class="site-description">Culture and Caffeine with Kathleen Pierce</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Urban+Eye&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-6"><a href="http://pierce.bangordailynews.com/about-kathleen/">About Kathleen</a></li><li class="page_item page-item-9"><a href="http://pierce.bangordailynews.com/contact-kathleen/">Contact Kathleen</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://pierce.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-9289" class="post-9289 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink">
	<header class="entry-header">
		
            <h1 class="entry-title">A new Portland restaurant will serve bone broth by the cup</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" title="Permalink to A new Portland restaurant will serve bone broth by the cup" rel="bookmark"><time class="entry-date" datetime="2016-11-22T17:10:05+00:00">November 22, 2016</time></a></span><span class="categories-links"><a href="http://pierce.bangordailynews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span>					    <div class="author-byline">
			By <a href="http://pierce.bangordailynews.com/author/kpierce/" title="Posts by Kathleen Pierce" rel="author">Kathleen Pierce</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A new Portland restaurant will serve bone broth by the cup."
               data-url="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/"
               data-via='piercenews'               data-related="piercenews,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch3-250x250.jpg&description=A new Portland restaurant will serve bone broth by the cup" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_9304" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch.jpg" target=_blank rel="nofollow"><img class="wp-image-9304 size-medium" src="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch-450x390.jpg" alt="LB Kitch" width="450" height="390" /></a><p class="wp-caption-text">Lee Farrington and Bryna Gootkind at LB Kitchen.</p></div>
<p>Inside the soon-to-open LB Kitchen, one section of the snug, white space on Congress Street will be dedicated to drinks. It won&#8217;t just be for local beer, coffee and wine — though all three will flow — but rather, ancient, <a href="http://www.nytimes.com/2015/01/07/dining/bone-broth-evolves-from-prehistoric-food-to-paleo-drink.html?_r=0" target=_blank rel="nofollow">healthy liquids like bone broth</a>.</p>
<p>&#8220;We will serve things that are current and on-trend with what people want,&#8221; said Bryna Gootkind, who is opening the East End breakfast and lunch restaurant with partner and wife Lee Farrington.</p>
<p>Though she&#8217;s been on hiatus, chef Farrington is no stranger to Portlanders. She opened Asian fusion bistro Figa just as the great recession receded in 2011. Serving dinner only, featuring decadent fare like wild boar, <a href="http://maine.eater.com/2013/1/2/6501639/figa-closed-lee-farrington-considers-her-next-move" target=_blank rel="nofollow">Figa was a success, but closed after two years</a>.</p>
<p>&#8220;I walked away horrified and humiliated,&#8221; said Farrington, who had a young child and needed to destress.</p>
<p>Now after a regroup, a marriage, new energy and direction, she re-emerges in the same 22-seat space with a sharper concept and fresh interior. &#8220;This is all about flexibility,&#8221; she said.</p>
<p>Flexibility to serve breakfast like ancient grain bowls with coconut, nut butter, cacao and mulberries to wholesome grains or greens topped with wild salmon, boar, charred tofu and other proteins for a fast lunch. And bone broth, a heartier soup stock that promotes gut health, will be sold like coffee to go, in varieties like Thai tomato beef, coconut mint chicken and kombu sesame mushroom.</p>
<p>&#8220;It&#8217;s simple food with intent,&#8221; said Farrington. &#8220;That&#8217;s different for Portland.&#8221;</p>
<p>Because the front counters are on wheels, the restaurant can be transformed for dinner and cooking classes down the road.</p>
<p>LB Kitchen, 249 Congress St., opens in mid-December. Hours are 7 a.m. to 2 p.m. every day but Sunday.</p>
<!-- ReWrite Debug
-->


				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A new Portland restaurant will serve bone broth by the cup."
               data-url="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/"
               data-via='piercenews'               data-related="piercenews,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/LB-Kitch3-250x250.jpg&description=A new Portland restaurant will serve bone broth by the cup" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/65cb859cc520fa5a27e384eca0083bae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F218%2Ffiles%2F2014%2F01%2Fpierce-hed.jpg"
		 alt="Kathleen Pierce"
		 title="Kathleen Pierce"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Kathleen Pierce</h2>
		<p class="author-bio">
			A lifelong journalist with a deep curiosity for what's next. Interested in food, culture, trends and the thrill of a good scoop. BDN features reporter based in Portland since 2013.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://pierce.bangordailynews.com/2016/11/18/home/aerosmith-drummers-sunday-river-cafe-will-not-reopen-this-season/" rel="prev"><span class="meta-nav">&larr;</span> Aerosmith drummer&#8217;s Sunday River cafe will not reopen this season</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "kmdpierce@gmail.com", 
                                post_title : "A new Portland restaurant will serve bone broth by the cup", 
                                post_link : "http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/", 
                                post_id : "9289"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Kathleen Pierce</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/65cb859cc520fa5a27e384eca0083bae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F218%2Ffiles%2F2014%2F01%2Fpierce-hed.jpg"
                             alt="Kathleen Pierce"
                             title="Kathleen Pierce"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        A lifelong journalist with a deep curiosity for what's next. Interested in food, culture, trends and the thrill of a good scoop. BDN features reporter based in Portland since 2013.                    </p>
                    
                                            <a href="https://twitter.com/piercenews" class="twitter-follow-button" data-show-count="true">
                            Follow @piercenews                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/kathleen.deelypierce"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>            <div class="bdn-blogs-widget widget category-portland">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Urban+Eye&utm_source=portland-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Urban+Eye&utm_source=portland-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: portland -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://portland.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
					   target=_blank title="A conversation about Portland, Maine">
					BDN Portland 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2016/11/BX061_3B4B_9-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://portland.bangordailynews.com/2016/11/21/news/the-reports-of-the-demise-of-books-were-greatly-exaggerated/?utm_campaign=Urban+Eye&utm_source=portland-widget"
					title="‘The reports of the demise of books were greatly exaggerated’">
					‘The reports of the demise of books were greatly exaggerated’					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://portland.bangordailynews.com/2016/11/21/news/the-reports-of-the-demise-of-books-were-greatly-exaggerated/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
				   target=_blank>
					‘The reports of the demise of books were greatly exaggerated’					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://aporia.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
					   target=_blank title="Observations from the intersection of science, politics, culture, and belief">
					Aporia 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/371/files/2016/11/drbronner-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://aporia.bangordailynews.com/2016/11/21/home/dr-bronners-magic-soap-like-showering-with-a-raving-street-preacher/?utm_campaign=Urban+Eye&utm_source=portland-widget"
					title="Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher">
					Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://aporia.bangordailynews.com/2016/11/21/home/dr-bronners-magic-soap-like-showering-with-a-raving-street-preacher/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
				   target=_blank>
					Dr. Bronner's Magic Soap: Like Showering With A Raving Street Preacher					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pierce.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
					   target=_blank title="Culture and Caffeine with Kathleen Pierce">
					Urban Eye 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2016/11/Joey-Kramer-450x403-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pierce.bangordailynews.com/2016/11/18/home/aerosmith-drummers-sunday-river-cafe-will-not-reopen-this-season/?utm_campaign=Urban+Eye&utm_source=portland-widget"
					title="Aerosmith drummer's Sunday River cafe will not reopen this season">
					Aerosmith drummer's Sunday River cafe will not reopen this season					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pierce.bangordailynews.com/2016/11/18/home/aerosmith-drummers-sunday-river-cafe-will-not-reopen-this-season/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
				   target=_blank>
					Aerosmith drummer's Sunday River cafe will not reopen this season					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://beever.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
					   target=_blank title="How to stay healthy using the arts">
					Creative Health 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://beever.bangordailynews.com/files/2016/04/unnamed.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://beever.bangordailynews.com/2016/11/17/visual-arts/why-is-creating-art-a-healing-process-and-when-can-you-start/?utm_campaign=Urban+Eye&utm_source=portland-widget"
					title="Why is Creating Art a Healing Process and When Can You Start?">

					Creative Health					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://beever.bangordailynews.com/2016/11/17/visual-arts/why-is-creating-art-a-healing-process-and-when-can-you-start/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
				   target=_blank>
					Why is Creating Art a Healing Process and When Can You Start?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pppe.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Peter Peter Portland Eater at BDN 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2016/11/20160715_175214_resized-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://pppe.bangordailynews.com/2016/11/16/home/gimme-five-five-great-places-in-portland-for-a-drink-and-a-snack/?utm_campaign=Urban+Eye&utm_source=portland-widget"
					title="Gimme Five - Five Great Places in Portland for a Drink and a Snack">
					Gimme Five - Five Great Places in Portland for a Drink and a Snack					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pppe.bangordailynews.com/2016/11/16/home/gimme-five-five-great-places-in-portland-for-a-drink-and-a-snack/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
				   target=_blank>
					Gimme Five - Five Great Places in Portland for a Drink and a Snack					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bennetttheredonethat.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
					   target=_blank title="Motorcycles, Music and Malarkey">
					Bennett There Done That 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/82/files/2016/11/5@50_Nov_16_2016-1-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bennetttheredonethat.bangordailynews.com/2016/11/550-kitty-cats-doggies-windows-leonard-cohen-leaves/?utm_campaign=Urban+Eye&utm_source=portland-widget"
					title="5@50: Kitty cats, doggies in windows, Leonard Cohen and leaves">
					5@50: Kitty cats, doggies in windows, Leonard Cohen and leaves					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bennetttheredonethat.bangordailynews.com/2016/11/550-kitty-cats-doggies-windows-leonard-cohen-leaves/?utm_campaign=Urban+Eye&utm_source=portland-widget" 
				   target=_blank>
					5@50: Kitty cats, doggies in windows, Leonard Cohen and leaves					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.013763 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 45 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://pierce.bangordailynews.com/2016/11/22/food-drink/a-new-portland-restaurant-will-serve-bone-broth-by-the-cup/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://pierce.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://pierce.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://pierce.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://pierce.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/01/'>January 2014</a></li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Urban+Eye&utm_medium=footer">
                                <img src="http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Urban Eye is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://pierce.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.pierce, categories.food-drink, authors.kpierce, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.pierce,categories.food-drink,authors.kpierce,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=218.9289&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'63633812',post:'9289',tz:'-5',srv:'pierce.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63633812', '9289' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
