<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>You can buy these designer &#8216;glamping tents&#8217; for $12,500 | Urban Eye</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pierce.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//pierce.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Urban Eye &raquo; Feed" href="http://pierce.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urban Eye &raquo; Comments Feed" href="http://pierce.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urban Eye &raquo; You can buy these designer &#8216;glamping tents&#8217; for $12,500 Comments Feed" href="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pierce.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://pierce.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pierce.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://pierce.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pierce.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pierce.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A cafe devoted to crepes is now open in Portland&#8217;s Public Market House' href='http://pierce.bangordailynews.com/2017/03/30/home/a-cafe-devoted-to-crepes-is-now-open-in-portlands-public-market-house/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" />
<link rel='shortlink' href='http://wp.me/p4j03O-2QN' />
<link rel="alternate" type="application/json+oembed" href="http://pierce.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpierce.bangordailynews.com%2F2017%2F04%2F02%2Fhome%2Fyou-can-buy-these-designer-glamping-tents-for-12500%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pierce.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpierce.bangordailynews.com%2F2017%2F04%2F02%2Fhome%2Fyou-can-buy-these-designer-glamping-tents-for-12500%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"You can buy these designer &#8216;glamping tents&#8217; for $12,500","url":"http:\/\/pierce.bangordailynews.com\/2017\/04\/02\/home\/you-can-buy-these-designer-glamping-tents-for-12500\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/218\/files\/2017\/03\/maine-glamping-tent-2-250x250.jpg","articleId":"218-10961","dateCreated":"2017-04-02T15:31:35Z","articleSection":"Fashion","creator":["Kathleen Pierce"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p4j03O-2QN',
            title: 'You can buy these designer &#8216;glamping tents&#8217; for $12,500',
            templates: {
                twitter: '{{title}}: {{url}} (via @piercenews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Urban Eye:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'kathleen.deelypierce'},
            {'service': 'twitter', 'id': 'piercenews'},
            {'service': 'rss', 'id': 'http://pierce.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "you-can-buy-these-designer-glamping-tents-for-12500";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'kpierce' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Urban Eye', 'portland', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2014/01/KathleenBlog_visual.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #000000;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You can buy these designer &#8216;glamping tents&#8217; for $12,500" />
<meta property="og:url" content="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" />
<meta property="og:description" content="Forget the scratchy blankets and mildew-y sleeping bags. Glamour camping — or &quot;glamping&quot; — arrives in southern Maine this summer complete with plush, fur throws. With all the trappings of a five-st..." />
<meta property="article:published_time" content="2017-04-02T15:31:35+00:00" />
<meta property="article:modified_time" content="2017-04-02T15:31:35+00:00" />
<meta property="article:author" content="http://pierce.bangordailynews.com/author/kpierce/" />
<meta property="og:site_name" content="Urban Eye" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/maine-glamping-tent-2.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/maine-glamping-tent-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Kathleen Pierce','dimension2': 'post','dimension3': '218.10961','dimension5': 'portland','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '218.10961', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '218.10961';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.bdn-nav li a {
color: #ffffff;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Kathleen Pierce","contentPublishedDate":"2017-04-02","contentPublishedTime":"2017-04-02 11:31:35-04:00","lastUpdatedTime":"2017-04-02 11:31:35-04:00","primaryCategory":"Home","allCategories":"Fashion|Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-10961 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Urban Eye is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://pierce.bangordailynews.com/" title="Urban Eye" rel="home">
					<h1 class="site-title">Urban Eye</h1>
                    <h2 class="site-description">Culture and Caffeine with Kathleen Pierce</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Urban+Eye&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-6"><a href="http://pierce.bangordailynews.com/about-kathleen/">About Kathleen</a></li>
<li class="page_item page-item-9"><a href="http://pierce.bangordailynews.com/contact-kathleen/">Contact Kathleen</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://pierce.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-10961" class="post-10961 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">You can buy these designer &#8216;glamping tents&#8217; for $12,500</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" title="Permalink to You can buy these designer &#8216;glamping tents&#8217; for $12,500" rel="bookmark"><time class="entry-date" datetime="2017-04-02T11:31:35+00:00">April 2, 2017</time></a></span><span class="categories-links"><a href="http://pierce.bangordailynews.com/category/fashion/" rel="category tag">Fashion</a>, <a href="http://pierce.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://pierce.bangordailynews.com/author/kpierce/" title="Posts by Kathleen Pierce" rel="author">Kathleen Pierce</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="You can buy these designer &#8216;glamping tents&#8217; for $12,500."
               data-url="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/"
               data-via='piercenews'               data-related="piercenews,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/maine-glamping-tent-2-250x250.jpg&description=You can buy these designer &#8216;glamping tents&#8217; for $12,500" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_11063" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/maine-glamping-tent-1.jpg"><img class="wp-image-11063 size-medium" src="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/maine-glamping-tent-1-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/maine-glamping-tent-1-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/maine-glamping-tent-1-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/maine-glamping-tent-1-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/04/maine-glamping-tent-1.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Photo by Douglas Merriam</p></div>
<p>Forget the scratchy blankets and mildew-y sleeping bags. Glamour camping — or &#8220;glamping&#8221; — arrives in southern Maine this summer complete with plush, fur throws.</p>
<p>With all the trappings of a five-star resort, <a href="http://sandypinescamping.com/">Sandy Pines Campground</a>, near Goose Rocks Beach on Route 9 in Kennebunkport, is far from roughing it.</p>
<p><a href="http://www.bostonmagazine.com/property/blog/2017/03/30/glamping-kennebunkport-maine/">Boston Magazine published a piece on the deluxe recreation park</a> this week, where designer tents can be rented for $149 a night or (why stop there?) purchased for $12,500.</p>
<p><span class="s1">&#8220;There’s no sleeping on the ground — they come professionally decorated and fully furnished, and offer private bathrooms,&#8221;</span> the magazine reports.</p>
<p class="p1">Local luxe hotelier Tim Harrington, behind Hidden Pond and The Tides Beach Club, and partner Debra Lennon have sunk enough cash into the &#8220;glamping&#8221; concept that Kennebunkport may never be the same.</p>
<p>According to the magazine, they’ve hired 12 designers to dream up a dozen &#8220;one-of-a-kind tents.&#8221; That means, &#8220;540 <span class="s1">square feet of airy, rustic comfort.&#8221; Glampers can sleep under a b</span><span class="s1">irch canopy bed enveloped in</span><span class="s1"> mosquito netting and retreat in lounge-y spaces with cowhide lamps and &#8220;accessories like lanterns, a coat tree, and a bedside table.&#8221; Can WiFi, a wood butler or a barista be far behind? Time will tell. </span></p>
<p class="p1">Secure your summer glamping HQ by the sea on June 23 when these &#8220;safari-style tents&#8221; open to the public.</p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="You can buy these designer &#8216;glamping tents&#8217; for $12,500."
               data-url="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/"
               data-via='piercenews'               data-related="piercenews,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/maine-glamping-tent-2-250x250.jpg&description=You can buy these designer &#8216;glamping tents&#8217; for $12,500" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/65cb859cc520fa5a27e384eca0083bae?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F218%2Ffiles%2F2014%2F01%2Fpierce-hed-300x300.jpg"
		 alt="Kathleen Pierce"
		 title="Kathleen Pierce"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Kathleen Pierce</h2>
		<p class="author-bio">
			A lifelong journalist with a deep curiosity for what's next. Interested in food, culture, trends and the thrill of a good scoop. BDN features reporter based in Portland since 2013.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://pierce.bangordailynews.com/2017/03/30/home/a-cafe-devoted-to-crepes-is-now-open-in-portlands-public-market-house/" rel="prev"><span class="meta-nav">&larr;</span> A cafe devoted to crepes is now open in Portland&#8217;s Public Market House</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "kmdpierce@gmail.com", 
                                post_title : "You can buy these designer 'glamping tents' for $12,500", 
                                post_link : "http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/", 
                                post_id : "10961"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Kathleen Pierce</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/65cb859cc520fa5a27e384eca0083bae?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F218%2Ffiles%2F2014%2F01%2Fpierce-hed-300x300.jpg"
                             alt="Kathleen Pierce"
                             title="Kathleen Pierce"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        A lifelong journalist with a deep curiosity for what's next. Interested in food, culture, trends and the thrill of a good scoop. BDN features reporter based in Portland since 2013.                    </p>
                    
                                            <a href="https://twitter.com/piercenews" class="twitter-follow-button" data-show-count="true">
                            Follow @piercenews                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/kathleen.deelypierce"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>        <div class="bdn-blogs-widget widget category-portland">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Urban+Eye&utm_source=portland-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Urban+Eye&utm_source=portland-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: portland -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pppe.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Peter Peter Portland Eater at BDN                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/434/files/2017/03/IMG_20170330_075536-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pppe.bangordailynews.com/2017/04/01/home/pub-wins-with-tempting-specials-and-remarkable-consistency/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                            title="Pub wins with tempting specials and remarkable consistency">
						Pub wins with tempting specials and remarkable consistency                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pppe.bangordailynews.com/2017/04/01/home/pub-wins-with-tempting-specials-and-remarkable-consistency/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank>
						Pub wins with tempting specials and remarkable consistency                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://portland.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank title="A conversation about Portland, Maine">
						BDN Portland                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/422/files/2017/03/Screenshot-2017-03-31-17.23.51-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://portland.bangordailynews.com/2017/03/31/news/council-strikes-compromise-on-school-renovations/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                            title="Council strikes compromise on school renovations">
						Council strikes compromise on school renovations                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://portland.bangordailynews.com/2017/03/31/news/council-strikes-compromise-on-school-renovations/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank>
						Council strikes compromise on school renovations                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mgarand.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank title="year-round living on a sailboat in Maine">
						A Life Aboard                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/409/files/2017/03/image5-4-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mgarand.bangordailynews.com/2017/03/31/sailing/preparation-kept-us-safe-during-the-march-blizzard/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                            title="Preparation kept us safe during the March blizzard">
						Preparation kept us safe during the March blizzard                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mgarand.bangordailynews.com/2017/03/31/sailing/preparation-kept-us-safe-during-the-march-blizzard/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank>
						Preparation kept us safe during the March blizzard                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hmorin.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank title="Thoughts from a Maine Mom">
						Maine Mommy Musings                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/456/files/2017/03/BYOB1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hmorin.bangordailynews.com/2017/03/31/events/babies-adult-beverages-and-banter-at-the-little-tap-house/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                            title="Babies, adult beverages, and banter at the Little Tap House">
						Babies, adult beverages, and banter at the Little Tap House                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hmorin.bangordailynews.com/2017/03/31/events/babies-adult-beverages-and-banter-at-the-little-tap-house/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank>
						Babies, adult beverages, and banter at the Little Tap House                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/close-up-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/03/30/home/a-cafe-devoted-to-crepes-is-now-open-in-portlands-public-market-house/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                            title="A cafe devoted to crepes is now open in Portland's Public Market House">
						A cafe devoted to crepes is now open in Portland's Public Market House                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/03/30/home/a-cafe-devoted-to-crepes-is-now-open-in-portlands-public-market-house/?utm_campaign=Urban+Eye&utm_source=portland-widget"
                       target=_blank>
						A cafe devoted to crepes is now open in Portland's Public Market House                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014823 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 45 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://pierce.bangordailynews.com/2017/04/02/home/you-can-buy-these-designer-glamping-tents-for-12500/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://pierce.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://pierce.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://pierce.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://pierce.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://pierce.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://pierce.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://pierce.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://pierce.bangordailynews.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Urban+Eye&utm_medium=footer">
                                <img src="http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Urban Eye is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://pierce.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.pierce, categories.fashion, categories.home, authors.kpierce, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.pierce,categories.fashion,categories.home,authors.kpierce,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=218.10961&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'63633812',post:'10961',tz:'-4',srv:'pierce.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '63633812', '10961' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
